zkw1919
新手上路
新手上路
  • 发帖数1
  • 铜板105枚
  • 银元0点
  • 金币0元
阅读:943回复:0

PW8.7漏洞,这里有人能修复吗?

楼主#
更多 发布于:2017-05-19 08:00
类型等级概述最近检测时间操作
应用威胁phpwind8.7版本存在跨站脚本执行漏洞2017-05-18查看详情
漏洞描述
PHPWind是一套基于PHP的Web论坛程序。PHPWind存在跨站脚本漏洞,允许远程攻击者利用漏洞注入恶意脚本或HTML代码,当恶意数据被查看时,可获取敏感信息或劫持用户会话。

影响版本
PHPWind PHPWind

漏洞等级
中危

修复方案
目前没有详细解决方案提供: http://www.phpwind.net/

应用威胁phpwind8.7版本存在URL跳转漏洞2017-05-18查看详情
漏洞描述
PHPWind是一套基于PHP的Web论坛程序。PHPWind存在开放重定向漏洞,允许攻击者构建恶意URI,诱使用户解析,重定向用户到任意WEB站点进行钓鱼攻击。

影响版本
PHPWind PHPWind

漏洞等级
中危

修复方案
目前没有详细解决方案提供: http://www.phpwind.net/
喜欢0

如果看的爽了,也可以打赏哦。

打赏

0人打赏

返回顶部